Gutters for Sitecore Data Exchange Framework project updated to Sitecore 10.1

Last Thursday, February 25th, 2021 Sitecore released their new version of their experience platform, version 10.1.

In this short blog-post I wanted to let you know that the ‘Gutters for Sitecore Data Exchange Framework’, the project I took over from Vlad Shpak, is now compatible with Sitecore 10.1.0.

Supported Sitecore versions

  • Gutters for Sitecore Data Exchange Framework 1.0.0 rev. 170202 (pre Sitecore 9.3)
  • Gutters for Sitecore Data Exchange Framework-Sitecore 9.3.0 for DEF 4.0.0
  • Gutters for Sitecore Data Exchange Framework-Sitecore 10.0.0 for DEF 5.0.0
  • Gutters for Sitecore Data Exchange Framework-Sitecore 10.0.1 for DEF 5.0.0
  • Gutters for Sitecore Data Exchange Framework-Sitecore 10.1.0 for DEF 5.0.0

Downloads & GitHub links

Happy Sitecore-ing!

–Robbert